unable to sync iphone

unable to sync iphone

Postby cmhrdina » Tue Apr 10, 2018 4:06 pm

Hello,

I am unable to sync my iphone X, as well as my iphone 6s for the past year. I have never been able to sync. I enable on the iphone and it cycles, and I the Dive Log on computer recognizes phone and then gets hung up on "converting" nothing else happens. I have tried everything including dropping firewall, enabling special port permission, etc. and I cannot get it to sync. this is getting very frustrating, it's frankly the only reason I settled on using this app for tracking my logs. Does anyone know how to fix this? Thanks!
cmhrdina
 
Posts: 2
Joined: Tue Apr 10, 2018 4:02 pm

Re: unable to sync iphone

Postby cmhrdina » Tue Apr 10, 2018 4:23 pm

Additionally,

when I enable sync on my iphone, and sync on the computer, the iphone shows "connected" in the information and both the computer and the iphone cycle (the computer stuck on converting). When I click 'disable sync' on the iphone, the computer displays an entry box that says enter pairing code. but of course, no pairing code has ever appeared on the iphone. Thanks.
cmhrdina
 
Posts: 2
Joined: Tue Apr 10, 2018 4:02 pm

Re: unable to sync iphone

Postby support » Wed Apr 11, 2018 8:28 am

Hi,

It sounds like you are trying to sync Dive Log on iOS with Diving Log 6.0 on a Windows PC ... if that is the case then your symptoms suggest a known issue with a feature of the Avast! and AVG anti-virus systems (note that this is not a firewall issue but an issue with a subset of the anti-virus system called "Web Shield" which is kind of counter intuitive). The underlying issue is that Avast! and AVG can block the attempt by Diving Log 6.0 to send the request to Dive Log on iOS to initiate the data transfer. Since the connection is working (i.e. you get the "connected" message on the iPhone) this is the most likely issue.

You should try disabling the Avast! or AVG anti-virus system completely and try the sync. If that works then you can disable just the "Web Shield" portion of their system using these steps (these are the steps for Avast!,they should be similar for AVG):

1) Open Avast!
2) Click on “Settings”
3) Click on “Active Protection”
4) Click on the “On/Off” switch next to “Web Shield”
5) Choose the appropriate item from the menu that appears (Stop for 10 minutes, Stop permanently, etc.)

Unfortunately this is a bug in Avast! and AVG. There is no reason that they should be blocking the outbound traffic from Diving Log 6.0 and as a result their "White List" feature can not be used to work around the problem. We have reached out to Avast! to have them fix the issue but they have not chosen to do so.

If this does not result in a solution for you, please contact our support email address (support 'at' moremobilesoftware 'dot' com) and let us know if you are running Avast! or AVG. There are a number of debugging steps that we can take to isolate the issue but it would be much more efficient to do this via email.

One other thing to double check is that both your iPhone and PC are on the "internal" side of your Wi-Fi network (not the guest network). This is another thing that can block access between the two devices (the "guest network" side of your router only allows each device t reach the internet and not each other). However, since you are getting the "connected" message I don't actually suspect this as an issue.

I hope that helps get you going. I can appreciate how frustrating this can be but rest assured that we can work through the issue for you and get things going.

Cheers,

Greg
support
 
Posts: 587
Joined: Wed Mar 31, 2010 4:35 pm


Return to Dive Log

Who is online

Users browsing this forum: No registered users and 5 guests

cron